NetBSD Problem Report #41002

From www@NetBSD.org  Fri Mar 13 04:32:57 2009
Return-Path: <www@NetBSD.org>
Received: from mail.netbsd.org (mail.netbsd.org [204.152.190.11])
	by www.NetBSD.org (Postfix) with ESMTP id 9F7A063C1DA
	for <gnats-bugs@gnats.netbsd.org>; Fri, 13 Mar 2009 04:32:57 +0000 (UTC)
Message-Id: <20090313043257.6B7E063BE42@www.NetBSD.org>
Date: Fri, 13 Mar 2009 04:32:57 +0000 (UTC)
From: dross@pobox.com
Reply-To: dross@pobox.com
To: gnats-bugs@NetBSD.org
Subject: Either remove the need for ST_POOL_SIZE or default to sizing it automatically based on the amount of memory in the machine
X-Send-Pr-Version: www-1.0

>Number:         41002
>Category:       port-atari
>Synopsis:       Either remove the need for ST_POOL_SIZE or default to sizing it automatically based on the amount of memory in the machine
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    port-atari-maintainer
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Fri Mar 13 04:35:00 +0000 2009
>Originator:     David Ross
>Release:        5.0 RC2
>Organization:
>Environment:
n/a
>Description:
On my TT030, I could not run X at higher than 640x400 monochrome.  David Brownlee diagnosed and bumped up the ST_POOL_SIZE on my kernel.  I'm now able to run at 648x480 at 4 bit color depth.

David asked me to file a bug specifically on this:
We either need to remove the need for ST_POOL_SIZE, or default to sizing it automatically based on the amount of memory in the machine... 
>How-To-Repeat:
Try to run X at 640x480 with 4 bit color depth on a TT030.  (Currently the NetBSD 1.4 X server is required to be installed on top of a NetBSD 5 X install)
>Fix:
Per above.

NetBSD Home
NetBSD PR Database Search

(Contact us) $NetBSD: query-full-pr,v 1.39 2013/11/01 18:47:49 spz Exp $
$NetBSD: gnats_config.sh,v 1.8 2006/05/07 09:23:38 tsutsui Exp $
Copyright © 1994-2007 The NetBSD Foundation, Inc. ALL RIGHTS RESERVED.