NetBSD Problem Report #44199

From dholland@eecs.harvard.edu  Mon Dec  6 23:09:34 2010
Return-Path: <dholland@eecs.harvard.edu>
Received: from mail.netbsd.org (mail.netbsd.org [204.152.190.11])
	by www.NetBSD.org (Postfix) with ESMTP id 5FB7B63B8C4
	for <gnats-bugs@gnats.NetBSD.org>; Mon,  6 Dec 2010 23:09:34 +0000 (UTC)
Message-Id: <20101206230732.9BB4CFA69@tanaqui.eecs.harvard.edu>
Date: Mon,  6 Dec 2010 18:06:57 -0500 (EST)
From: dholland@eecs.harvard.edu
Reply-To: dholland@eecs.harvard.edu
To: gnats-bugs@gnats.NetBSD.org
Subject: lots of "fxp0: device timeout" in 5.99.41
X-Send-Pr-Version: 3.95

>Number:         44199
>Category:       kern
>Synopsis:       lots of "fxp0: device timeout" in 5.99.41
>Confidential:   no
>Severity:       serious
>Priority:       high
>Responsible:    kern-bug-people
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Mon Dec 06 23:10:00 +0000 2010
>Originator:     David A. Holland
>Release:        NetBSD 5.99.41 (20101201)
>Organization:
>Environment:
System: NetBSD tanaqui 5.99.41 NetBSD 5.99.41 (TANAQUI) #32: Wed Dec 1 01:20:02 EST 2010 dholland@tanaqui:/usr/src/sys/arch/i386/compile/TANAQUI i386
Architecture: i386
Machine: i386
>Description:

Since updating from 5.99.22 I've been getting a lot of "fxp0: device
timeout" messages from the kernel, each accompanied by a couple
seconds' dropout of the network. This is a major pain because I use
this machine remotely a lot.

It only started happening just now after 3 days or so uptime.

tonnerre says he's been seeing the same thing and it takes some uptime
before it starts happening.

>How-To-Repeat:

boot, use network.

>Fix:

dunno. Anyone want to suggest things to try or changes to revert?

NetBSD Home
NetBSD PR Database Search

(Contact us) $NetBSD: query-full-pr,v 1.39 2013/11/01 18:47:49 spz Exp $
$NetBSD: gnats_config.sh,v 1.8 2006/05/07 09:23:38 tsutsui Exp $
Copyright © 1994-2007 The NetBSD Foundation, Inc. ALL RIGHTS RESERVED.