NetBSD Problem Report #46975

From www@NetBSD.org  Mon Sep 17 16:17:31 2012
Return-Path: <www@NetBSD.org>
Received: from mail.netbsd.org (mail.netbsd.org [149.20.53.66])
	by www.NetBSD.org (Postfix) with ESMTP id 0E05763B9BC
	for <gnats-bugs@gnats.NetBSD.org>; Mon, 17 Sep 2012 16:17:31 +0000 (UTC)
Message-Id: <20120917161730.737E163B86D@www.NetBSD.org>
Date: Mon, 17 Sep 2012 16:17:30 +0000 (UTC)
From: mayuresh@acm.org
Reply-To: mayuresh@acm.org
To: gnats-bugs@NetBSD.org
Subject: sysutils/xentools41 xend doesn't start
X-Send-Pr-Version: www-1.0

>Number:         46975
>Category:       port-xen
>Synopsis:       sysutils/xentools41 xend doesn't start
>Confidential:   no
>Severity:       serious
>Priority:       high
>Responsible:    port-xen-maintainer
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Mon Sep 17 16:20:00 +0000 2012
>Originator:     Mayuresh
>Release:        6.0 RC1
>Organization:
>Environment:
NetBSD laptop 6.0_RC1 NetBSD 6.0_RC1 (XEN3PAE_DOM0) i386
>Description:
(Not sure whether category should be pkg)

# /etc/rc.d/xencommons onestart
Starting xenservices: xenstored, xenconsoled, xenbackendd.
# /etc/rc.d/xencommons onestatus
xencommons are running as pids  1251 194 289.
# /etc/rc.d/xend onestart       
Starting xend.
# /etc/rc.d/xend onestatus
xend is not running.

# cat /var/log/xen/xend-debug.log
<snip>
Xend started at Mon Sep 17 21:37:00 2012.
brctl: not found
brctl: not found

>How-To-Repeat:
With xen 4.1.x, start xendcommons and then xend

Check status of xend. It doesn't seem to be running.


>Fix:
Don't know.

Some workarounds suggested on the mailing list:
http://mail-index.netbsd.org/netbsd-users/2012/09/16/msg011427.html

These did not work for me.

NetBSD Home
NetBSD PR Database Search

(Contact us) $NetBSD: query-full-pr,v 1.39 2013/11/01 18:47:49 spz Exp $
$NetBSD: gnats_config.sh,v 1.8 2006/05/07 09:23:38 tsutsui Exp $
Copyright © 1994-2007 The NetBSD Foundation, Inc. ALL RIGHTS RESERVED.