NetBSD Problem Report #5091

Received: (qmail 6767 invoked from network); 1 Mar 1998 09:58:35 -0000
Message-Id: <199803010345.DAA02683@port62.aixdialin.siu.edu>
Date: Sun, 1 Mar 1998 03:45:27 GMT
From: jimd@siu.edu
Reply-To: jimd@siu.edu
To: gnats-bugs@gnats.netbsd.org
Subject: ite3 not configured though Picasso-II found
X-Send-Pr-Version: 3.95

>Number:         5091
>Category:       port-amiga
>Synopsis:       grfcl0/1 found but ite3 is "not configured"
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    gnats-admin
>State:          closed
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sun Mar 01 15:05:04 +0000 1998
>Closed-Date:    Sun Mar 01 21:11:50 +0000 1998
>Last-Modified:  Mon Mar 02 05:12:05 +0000 1998
>Originator:     Jim Dutton
>Release:        Amiga-1.3
>Organization:

>Environment:

System: NetBSD port45.aixdialin.siu.edu 1.3 NetBSD 1.3 (SQUEEZED) #0: Sun Mar 1 01:16:13 CST 1998 jimd@amiga1:/usr/src/sys/arch/amiga/compile/SQUEEZED amiga


>Description:
>How-To-Repeat:
reboot with Picasso-II installed
>Fix:
Temporary - remove Picasso-II graphics card and use ECS only. 
>Release-Note:
>Audit-Trail:

State-Changed-From-To: open->closed
State-Changed-By: mikel
State-Changed-When: Sun Mar  1 21:11:50 1998
State-Changed-Why:
duplicate of PR 5087.

>Unformatted:
 >description: with the Picasso-II+ graphics card installed, the boot process
 		eventually winds up with a visible cursor, but no visible
 		display. In the boot messages is an error message about
 		ite3 being "not configured". This happened in the GENERIC
 		kernel as well as a regenned kernel with unncessary options
 		removed. The GRFCONFIG values weren't set up initially and
 		had to be generated. Even with a default grf3 only, the same
 		error occured.


 		DMESG OUTPUT

 NetBSD 1.3 (SQUEEZED) #0: Sun Mar  1 01:16:13 CST 1998
     jimd@amiga1:/usr/src/sys/arch/amiga/compile/SQUEEZED
 Amiga 500/2000 (68060 rev.1 CPU/MMU/FPU)
 real  mem = 33030144 (4032 pages)
 avail mem = 29548544 (3607 pages)
 using 214 buffers containing 1753088 bytes of memory
 memory segment 0 at 8000000 size 1f80000
 memory segment 1 at 0 size 200000
 mainbus0 (root)
 clock0 at mainbus0: CIA B system hz 100 hardware hz 715909
 Calibrating delay loop... 21/1024 us
 a2kbbc0 at mainbus0
 ser0 at mainbus0: input fifo 4096 output fifo 32
 par0 at mainbus0
 kbd0 at mainbus0: CIA A type Amiga
 ms0 at mainbus0
 ms1 at mainbus0
 grfcc0 at mainbus0
 grf0 at grfcc0: width 640 height 400 colors 4
 ite0 at grf0: rows 0 cols 0 repeat at (30/100)s next at (10/100)s has keyboard
 fdc0 at mainbus0: dmabuf pa 0x1e5880: dmabuf ka 0x2be1880
 fd0 at fdc0 unit 0: 3.5dd 80 cyl, 2 head, 11 sec [9 sec], 512 bytes/sec
 fd1 at fdc0 unit 1: 3.5dd 80 cyl, 2 head, 11 sec [9 sec], 512 bytes/sec
 aucc0 at mainbus0
 audio0 at aucc0
 zbus0 at mainbus0: i/o size 0x00200000
 bztzsc0 at zbus0 pa 0xea0000 man/pro 8512/24: address 0x2d3ff00: FAS216, 40MHz, SCSI ID 7
 scsibus0 at bztzsc0: 8 targets
 probe(bztzsc0:0:0): max sync rate 10.00Mb/s
 sd0 at scsibus0 targ 0 lun 0: <SEAGATE, ST34501N, 0015> SCSI2 0/direct fixed
 sd0: 4339MB, 6576 cyl, 8 head, 168 sec, 512 bytes/sect x 8887200 sectors
 grfcl0 at zbus0 pa 0x200000 man/pro 2167/11
 grf3 at grfcl0: width 640 height 480 colors 16
 ite3 at grf3: rows 60 cols 80 repeat at (30/100)s next at (10/100)s has keyboard
 grfcl: 2MB Picasso II+ (with CL-GD5428) being used
 grfcl1 at zbus0 pa 0xe90000 man/pro 2167/12
 ite at grfcl1:  not configured
 ed0 at zbus0 pa 0xec0000 man/pro 2121/1: address ae:55:53:00:16:24
 ed0: length does not match next packet pointer
 ed0: len 9f2f nlen fe2f start 0c first 00 curr 91 next ff stop 40
 ed0: NIC memory corrupt - invalid packet length 65071
 ed0: reset
 10 views configured
 root on sd0a dumps on sd0b
 root file system type: ffs


 		GRFCONFIG OUTPUT


  1: 640x480x1	36.9kHz @ 71Hz flags: +hsync +vsync
  2: 800x600x1	37.8kHz @ 60Hz flags: +hsync +vsync
  3: 640x480x8	36.9kHz @ 71Hz flags: +hsync +vsync
  4: 800x600x8	37.8kHz @ 60Hz flags: +hsync +vsync
  5: 1024x768x8	36.7kHz @ 45Hz flags: +hsync
  6: 896x605x8	37.2kHz @ 59Hz flags: +hsync +vsync
  7: 1088x605x8	37.2kHz @ 58Hz flags: +hsync +vsync
  8: 928x605x8	35.6kHz @ 56Hz flags: +hsync +vsync
  9: 640x480x24	31.2kHz @ 59Hz flags: +hsync
 Console: 640x480 (80x60)	31.5kHz @ 60Hz flags: default

NetBSD Home
NetBSD PR Database Search

(Contact us) $NetBSD: query-full-pr,v 1.39 2013/11/01 18:47:49 spz Exp $
$NetBSD: gnats_config.sh,v 1.8 2006/05/07 09:23:38 tsutsui Exp $
Copyright © 1994-2007 The NetBSD Foundation, Inc. ALL RIGHTS RESERVED.