Summary of Problem Reports Assigned to "bsiegert"

Automatically generated on 23 Oct 2019 13:00:00 GMT

Severity
Categorycriticalseriousnon-criticalDescription
bin  1Utility bugs
pkg154NetBSD pkgsrc bugs

Sorted by Category, Severity, and Priority.


[NetBSD home] [Summary index] [Search PRs] [Send a PR]


Category: bin

Severity: non-critical

bin/52080
[open medium priority sw-bug] MKKYUA fails to compile: c_gate.o: all member functions in class '__cxxabiv1::

Category: pkg

Severity: critical

pkg/53718
[open high priority sw-bug] xfwm4 does not allow positioning of windows any more

Severity: serious

pkg/53244
[analyzed medium priority sw-bug] Rust 1.24.1 build in pksrc 2018Q1
pkg/53751
[analyzed medium priority sw-bug] codeblocks fails to build
pkg/54340
[open medium priority change-request] Update csvkit package to 1.0.4
pkg/54543
[open medium priority sw-bug] buggy tn3270 should be retired, replaced by c3270
pkg/50236
[open low priority sw-bug] lang/php54 fails to build on NetBSD/m68k 7.0_RC1

Severity: non-critical

pkg/40572
[open low priority change-request] Can we have meta/aspell-languages ?
pkg/46406
[open low priority sw-bug] www/ap2-subversion does not build with PREFER_PKGSRC+= iconv
pkg/51232
[open low priority change-request] update games/nethack-{lib,tty,x11} to nethack-3.6.0
pkg/54094
[feedback low priority sw-bug] py27-awscli is missing py27-cElementTree dependency

[NetBSD home] [Page top] [Summary index] [Search PRs] [Send a PR]